• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
form not showing up?

#1
[eluser]solid9[/eluser]
hello people

The body_register_form.php is not showing up.
I have these codes below,

controller: method
Code:
//Register a new user
public function create_user()
{
    $this->data['header_message'] = '';
    $this->data['header'] = $this->load->view('header', $this->data, TRUE);
    $this->data['midnav'] = $this->load->view('body_register_form', $this->data, TRUE);
    $this->load->view('create_user_form');
}

view: create_user_form.php (template)
Code:
<div id="body1">
<table width="998" border="0">
   <tr>
     <td width="120" align="center" valign="top"><div align="justify">&lt;?php echo $leftnav; ?&gt;</div></td>
     <td width="746" align="center" valign="top"><div align="justify">
      &lt;?php echo $rightnav; ?&gt;
      <br>
      &lt;?php echo $midnav; ?&gt;
     </div></td>
   </tr>
</table>
</div>

view: body_register_form.php
Code:
<h3><center>Register a new account.</center></h3>

<center>
&lt;?php echo validation_errors(); ?&gt;
</center>
  
&lt;?php
echo '<br>';
echo form_open('main/process_new_user');
?&gt;

<div id="register" align="center">
<table width="626" bgcolor="#333333">
<tr>
  <td align="left">First Name</td>
  <td align="left">&lt;?php echo form_input('fname', ''); ?&gt;</td>
</tr>
<tr>
  <td align="left">Last Name</td>
  <td align="left">&lt;?php echo form_input('lname', ''); ?&gt;</td>
</tr>
<tr>
  <td align="left">Username</td>
  <td align="left">&lt;?php echo form_input('username', ''); ?&gt;</td>
</tr>
<tr>
  <td align="left">Password</td>
  <td align="left">&lt;?php echo form_password('password', ''); ?&gt;</td>
</tr>
<tr>
  <td align="left">Email</td>
  <td align="left">&lt;?php echo form_input('email', ''); ?&gt;</td>
</tr>
<tr>
  <td align="left"></td>
  <td align="left">&lt;?php echo form_submit('mysubmit', 'Submit Post!'); ?&gt;</td>
</tr>
</table>
</div>
&lt;?php
echo form_close();
?&gt;


Hope someone will help me.
Thanks in advanced.



Messages In This Thread
form not showing up? - by El Forum - 06-25-2012, 10:19 AM
form not showing up? - by El Forum - 06-25-2012, 10:30 AM
form not showing up? - by El Forum - 06-25-2012, 10:33 AM
form not showing up? - by El Forum - 06-25-2012, 10:36 AM
form not showing up? - by El Forum - 06-25-2012, 10:39 AM
form not showing up? - by El Forum - 06-25-2012, 10:42 AM
form not showing up? - by El Forum - 06-25-2012, 10:58 AM
form not showing up? - by El Forum - 06-25-2012, 11:36 AM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2019 MyBB Group.