• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Unable to load dynamic library

#1
Hello,
sporadically I get this error from Codeigniter:
Unable to load dynamic library '/usr/lib/php/20151012/php_openssl.dll'
(also ../php_soap.dll appeared).

There is no php code related to ssl or soap!
This happens always simoultaneously with json error 4 (syntay error?!).

My application runs on ubuntu, so I do not understand why windows dll's are referenced?!

When I logout and login again all functions work properly ,but at subsequent calls of one site
the error appears.

any suggestions?
Reply


Messages In This Thread
Unable to load dynamic library - by helmut - 10-06-2017, 01:49 AM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2020 MyBB Group.