Welcome Guest, Not a member yet? Register   Sign In
Poll: Would you consider upgrading to PHP 8.0?
You do not have permission to vote in this poll.
Yes
89.66%
26 89.66%
No
10.34%
3 10.34%
Total 29 vote(s) 100%
* You voted for this item. [Show Results]

Surprised to see codeigniter 3.x running successfull with PHP 8.0 as well.
#6

Don't kid yourself CodeIgniter 3 and 4 are not compatible with PHP 8.0.1 yet

You just have not hit the errors yet.
What did you Try? What did you Get? What did you Expect?

Joined CodeIgniter Community 2009.  ( Skype: insitfx )
Reply


Messages In This Thread
RE: Surprised to see codeigniter 3.x running successfull with PHP 8.0 as well. - by InsiteFX - 01-14-2021, 10:00 PM



Theme © iAndrew 2016 - Forum software by © MyBB