Apache problem

#1
[eluser]Filip_vh[/eluser]
Hello,

I've installed XAMPP locally to test my Code Igniter website (and it works), when I however place the website on the webserver (of the one who it's for), I get the following error message.

Code:
The page cannot be displayed

You have attempted to execute a CGI, ISAPI, or other executable program from a directory that does not allow programs to be executed.
Please try the following:

Contact the Web site administrator if you believe this directory should allow execute access.
HTTP Error 403.1 - Forbidden: Execute access is denied.
Internet Information Services (IIS)

Technical Information (for support personnel)

Go to Microsoft Product Support Services and perform a title search for the words HTTP and 403.
Open IIS Help, which is accessible in IIS Manager (inetmgr), and search for topics titled Configuring ISAPI Extensions, Configuring CGI Applications, Securing Your Site with Web Site Permissions, and About Custom Error Messages.
In the IIS Software Development Kit (SDK) or at the MSDN Online Library, search for topics titled Developing ISAPI Extensions, ISAPI and CGI, and Debugging ISAPI Extensions and Filters.

Any idea's? Something wrongly configured in the IIS configuration for it to work? If so, any idea where so I can let the provider know what to look for and where.

#2
[eluser]Crafter[/eluser]
Are you using the MicroSofft web server, as it this really an apache server?

In any case, the error seems to point to a CGI type error. It will be directly related to the ability to run scripts on your server and its configuration.

My suggestion is to work with your hosting providers to ensure that they provide a suitable configuration for you.


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2019 MyBB Group.