• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
CI does not load on Mediatemple GS

#1
[eluser]suprb[/eluser]
Hello everyone,

This is my first post.
I've been developing an application, fully tested on a dedicated server on Mediatemple.
Now, I need to move it to a Gris Server and with all config settings set up correct, i return this:

No input file specified.

when trying to access the site.

I've seen other having the same problem, http://ellislab.com/forums/viewthread/55620/ but i've tried all this with no luck.

Anyone who's on a GS and been having the same problem?

#2
[eluser]manilodisan[/eluser]
I had a GS at mediatemple with no errors at all. Try adding a '?' sign after index.php in your config file.

#3
[eluser]suprb[/eluser]
manilodisan >
that worked!

now just having loads of weird errors to take care of :/

#4
[eluser]manilodisan[/eluser]
It's a start.... Smile

#5
[eluser]Colin Williams[/eluser]
Huh? I'm on a (gs) with no such problems.

#6
[eluser]suprb[/eluser]
All taken care of.
The magic "?" did it Smile


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2019 MyBB Group.