• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can I continue to use my current public server with CI 3.0?

#1
I've just run phpinfo on the public server I use. It has PHP version 5.2.17, with MySQL version 5.0.51a

According to the version 3.0 change log, I will need MySQL 5.1

Can I use Codeigniter 3 with this particular server regardless, or am I stuck with version 2? (I may not be able to change hosting companies). I don't think I can get them to upgrade if other apps from other companies running on their servers require MySQL 5.0 (I will need to check. They are pretty flexible)
Reply

#2
It may or may not work - no guarantees. Either way, I strongly encourage you to upgrade your environment.

CI may try to support PHP 5.2, but even that is discouraged.
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2020 MyBB Group.