CI TextMate Bundle

#11
[eluser]jdfwarrior[/eluser]
I'll get a regular download link up for you guys when i get home

#12
[eluser]boony[/eluser]
[quote author="jdfwarrior" date="1253841731"]Jedd if it makes you feel better, im a fake Mac user.. And you can always use e-texteditor, its basically a windows port of TextMate. Not free.. but its only what? $35?[/quote]

Blinking heck, thanks for the heads up on this. I've been using PHPdesigner which is generally pretty good and also Jedit because it is so portable. But I quickly downloaded e-texteditor and it looks pretty good, so if your CI bundle works with this I for one will be very interested in giving it a real RHG (red hot go :cheese: )

#13
[eluser]jdfwarrior[/eluser]
[quote author="boony" date="1253852632"][quote author="jdfwarrior" date="1253841731"]Jedd if it makes you feel better, im a fake Mac user.. And you can always use e-texteditor, its basically a windows port of TextMate. Not free.. but its only what? $35?[/quote]

Blinking heck, thanks for the heads up on this. I've been using PHPdesigner which is generally pretty good and also Jedit because it is so portable. But I quickly downloaded e-texteditor and it looks pretty good, so if your CI bundle works with this I for one will be very interested in giving it a real RHG (red hot go :cheese: )[/quote]

I liked PHPDesigner as well. Yes this bundle will definitely work with E. That's what most of this bundle was made in was E, because I made it on my machine at work, which is, unfortunately a Window machine.

#14
[eluser]jdfwarrior[/eluser]
Ok guys, grab it up.
I tried to make it a complete bundle for the 1.7.2 user guide. There is always a possibility that I missed something or that I fat fingered something and made a typo..

If you guys would, just let me know if errors in the bundle so that the version hosted on github can be kept up to date.

The full thing can always be downloaded from github via my page.
Github Link

Or you can download from SourceForge here:
CodeIgniter Textmate Bundle

As mentioned, lemme know if anything needs to be changed/updated.

#15
[eluser]boony[/eluser]
OK, got it. Have got a project to start so will be a good way to test and report back. :coolsmile: Will even be having a look at CI 1.7.2 for the 1st time so will be a chance to test both together. Hideeho off to work I go...

#16
[eluser]NateL[/eluser]
oh man SWEET!!

Now...I need a cheat sheet...

#17
[eluser]jedd[/eluser]
[quote author="jdfwarrior" date="1253841731"]
Jedd if it makes you feel better, im a fake Mac user.. And you can always use e-texteditor, its basically a windows port of TextMate. Not free.. but its only what? $35?
[/quote]

If I was running Windows, this would be good. OTOH, if I was running Windows, nothing else would be.

After a bit of a search around, I found [url="http://github.com/etexteditor/e"]this spin-off from the Windows port[/url] that promises much, but after a couple of hours of faffing around with it, I still can't get it to build from source on my Debian box.

#18
[eluser]TheMHouse.In[/eluser]
@jdfwarrior thanks man.
That's what I was looking around the internet for days but without success. Thanks again.
best regards
m.A.

#19
[eluser]Gwarrior[/eluser]
Great bundle! I'm using e-Text Editor and I have installed your bundle, and while it does come up in the "manage bundles" portion, it doesn't show up in the bottom part where I select what I'm trying to use. (HTML, PHP, etc)

Know how to update this? I tried restarting the program but it still doesn't show up.

Also, is there a way to enable ALL or MULTIPLE bundles at once?

Thanks!

#20
[eluser]jdfwarrior[/eluser]
[quote author="Gwarrior" date="1253892046"]Great bundle! I'm using e-Text Editor and I have installed your bundle, and while it does come up in the "manage bundles" portion, it doesn't show up in the bottom part where I select what I'm trying to use. (HTML, PHP, etc)

Know how to update this? I tried restarting the program but it still doesn't show up.

Also, is there a way to enable ALL or MULTIPLE bundles at once?

Thanks![/quote]

hrm no I'm not sure how to fix that. I've noticed some ofthe other bundles include language files and such. It may be something like that, but that's actually defining the language. Since ci isn't a language I don't know if I could remedy that by taking php's language and sticking it in or what. Not even sure that that is the problem. I'll try to find out though


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2019 MyBB Group.