How to use global_xss_filter ???

#11
[eluser]überfuzz[/eluser]
If I were in your shoes I'd listen to barga and test the xss_cleaning in other ways to see if it works.

#12
[eluser]Buso[/eluser]
[quote author="überfuzz" date="1257435284"]Are you sure that form_validation handles xss cleaning..? Read the user_guide.[/quote]
yes, that's where I've learned it from.

[quote author="überfuzz" date="1257435593"]If I were in your shoes I'd listen to barga and test the xss_cleaning in other ways to see if it works.[/quote]
i did but it doesn't work in any way.

#13
[eluser]Thorpe Obazee[/eluser]
@Buso. Try to re-upload the Input Class in the system/libraries folder.

#14
[eluser]Buso[/eluser]
it just stopped working for all of my applications (in different virtual servers, different libraries)

this is wicked

#15
[eluser]iFadey[/eluser]
Try this way:

Code:
$this->input->post( 'field_name', true );

#16
[eluser]Thorpe Obazee[/eluser]
[quote author="Buso" date="1257437958"]it just stopped working for all of my applications (in different virtual servers, different libraries)

this is wicked[/quote]

My guess you'd have to check with your Lamp stack installation. :p

#17
[eluser]überfuzz[/eluser]
[quote author="Buso" date="1257437958"]it just stopped working for all of my applications (in different virtual servers, different libraries)

this is wicked[/quote]
Do you run CI on any payed server? If so you could ask support.

#18
[eluser]überfuzz[/eluser]
What are you running throw the filter?


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.