• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Failed opening required 'application/is_really_writab.php' on /system/core/CodeIgniter.php on line 62

#1
[eluser]Unknown[/eluser]
Warning: require(application/is_really_writab.php) [function.require]: failed to open stream: No such file or directory in /Users/mattrust/Sites/codeigniter/system/core/CodeIgniter.php on line 62

Fatal error: require() [function.require]: Failed opening required 'application/is_really_writab.php' (include_path='.:/usr/lib/php') in /Users/mattrust/Sites/codeigniter/system/core/CodeIgniter.php on line 62

I get this randomly. If I continue to refresh it goes away, but keeps coming back. Is this a bug? I thought it was so I upgraded to 2.0.2, but with no luck. It happens on different pages too. It isn't one thing that is failing. What do I do?

#2
[eluser]Eric Barnes[/eluser]
My only guess is that either you have a corrupt file or something in one of your config files is wrong. But I am just shooting in the dark.

#3
[eluser]Aken[/eluser]
That file doesn't exist there. Something is goofy with your install - you'll have to try and debug it yourself as it's not something we can pick apart just based on that error.

#4
[eluser]Unknown[/eluser]
That is what I don't understand, I was using 2.0 and I had the error, then I installed 2.0.2 and still got the error. Is there any other info I could provide to help you? It seemed to have happened all of a sudden. The thing that I've currently been working on and when it fails most often is consuming a .NET web service via SOAP requests. Is that helpful? I don't know what else I can do.


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2019 MyBB Group.