• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
The action requested was not allowed

#1
[eluser]Kola[/eluser]
Okay, so I read http://ellislab.com/forums/viewthread/163976/ and apparently it's an issue with the CRFS token. However, mine is a bit more weird. I have a website where I can log in. I have tried logging in on 6 different computers including many different browsers and OS'. However, the people I have made the website for has had issues with this error. They cannot log in, and have also tried numerous computers, different browsers, a tablet and a computer at one of their work places. I cannot recreate this error, and I am completely oblivious to what can provoke it.

Any ideas or links regarding this would be awesome.

#2
[eluser]rip_pit[/eluser]
if you don't need high security, try setting CSRF to false in the config.

Can you say what version of CI your are using, if you're using a auth library (ion auth,...)
Also, you can have a look in github and see if this is not already fixed


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2019 MyBB Group.