Problems....

#1
[eluser]JunglistPerfection[/eluser]
I have two problems:

1. When I click on a link to goto another page, the page doesnt load. I get this error:
Code:
Service Temporarily Unavailable

The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

I made sure that all the code in the controllers was correct, but I still get this problem.


2. I have placed a flash player within one of my pages and the flash player is not showing at all.


Can someone please help me with this?

Thanks

#2
[eluser]xwero[/eluser]
I think your server is down Smile

#3
[eluser]JunglistPerfection[/eluser]
[quote author="xwero" date="1200666616"]I think your server is down Smile[/quote]

No, the server is not down. I checked the ftp and my under construction page. Everything is working fine.
But I still have the page loading problem.

#4
[eluser]xwero[/eluser]
It has to do with the server because it is stated in the message and CI has no messages with that content.

The only thing i can think of what would cause this error is if you didn't set up the base_url in the config file and somehow the link goes to some server that is down.

#5
[eluser]awpti[/eluser]
Is this a dedicated server or a shared host?

That's an error seen often by webservers that are under an excessive load.

#6
[eluser]JunglistPerfection[/eluser]
[quote author="xwero" date="1200671364"]It has to do with the server because it is stated in the message and CI has no messages with that content.

The only thing i can think of what would cause this error is if you didn't set up the base_url in the config file and somehow the link goes to some server that is down.[/quote]

I already made sure that the base_url was setup correctly.

#7
[eluser]JunglistPerfection[/eluser]
[quote author="awpti" date="1200672058"]Is this a dedicated server or a shared host?

That's an error seen often by webservers that are under an excessive load.[/quote]

Well I'm building a website for a client.
So, they are using Network Solutions for their hosting.

#8
[eluser]awpti[/eluser]
There you go. They obviously have the customer's site on a box that can't handle the load.

This is not a CI issue. Call NetSol and pray you get someone on the line with more than 1 active braincell in their skull.


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2020 MyBB Group.