• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Images doesn't appear

#1
[eluser]Mohammed Zayan[/eluser]
hi there
this is my view code
Code:
<div class="box-container">
    <a href="#" class="div-right mdl-ads">
        <img src="&lt;?php echo base_url(); ?&gt;assets/images/ad-banner.jpg"  alt="" width="473" />
    </a>
    <a href="#" class="div-left mdl-ads">
        <img src="&lt;?php echo base_url(); ?&gt;assets/images/ad-banner.jpg"  alt="" width="473" />
    </a>
</div>

the images path is very correct

this photo from the page source code : http://im28.gulfup.com/Bhzd1.jpg

and this is the image : http://im20.gulfup.com/SLHe1.jpg

the image doesn't appear on firefox or chorme
What should I do???

#2
[eluser]Aken[/eluser]
Check your CSS if the paths are correct.

#3
[eluser]Mohammed Zayan[/eluser]
this is the css code

Code:
.box-container {
width:100%;
}
.div-right {
float:right !important;
}
.div-left {
float:left !important;
}
.mdl-ads {
    width: 475px;
}
.mdl-ads  img{
    border:1px solid #CCC;
}

#4
[eluser]LuckyFella73[/eluser]
What happens if you set a height attribute as well?

#5
[eluser]Mohammed Zayan[/eluser]
I but height=60px
now I have empty area it's height = 60 put the image doesn't appear
before butting height : http://im16.gulfup.com/vLCs1.jpg
after butting height : http://im16.gulfup.com/BaZU2.jpg

#6
[eluser]LuckyFella73[/eluser]
We can't see your complete sourcecode that way it's hard to
tell what the issue is.. You posted the css for that elements
but other css styles might influence them.
I would set a background color to the divs containing the
images to see if they show up. Maybe you have some kind of
z-index or float or position.absolute problem

#7
[eluser]Mohammed Zayan[/eluser]
this is full [email=http://www.gulfup.com/?kWTOsJ]css code[/email]

#8
[eluser]Mohammed Zayan[/eluser]
in attach the full css code

#9
[eluser]Mohammed Zayan[/eluser]
sorry
here the [email=http://www.gulfup.com/?kWTOsJ]full css code[/email]

#10
[eluser]LuckyFella73[/eluser]
Thanks for the css but I would need to see everything
rendered in my own browser ..

Don't you have firebug installed? And did you try to set
the background color on the divs?


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2020 MyBB Group.