Can't start up a fresh install of the latest version of CodeIgniter

#1
[eluser]Mike J.[/eluser]
Hi Guys,

I checked the System requirements and it told me that I need at least PHP 5.1.6 and a Database.

I have PHP 5.2 with Mysql higher than version 4.1

when I setup my apache to point to codeigniter, load it on the browser it will be in a endless loop loading something in the background.

I am very new to codeigniter and I do not know how to check what is going on in the backend.

in the index.php file, I put in echo "hi"; exit; to check if apache or something else was broken but no, the Browser did display my echo so I am not sure what to do next.


#2
[eluser]Otemu[/eluser]
Have you set your base url in application/config/config.php ??

#3
[eluser]Mike J.[/eluser]
Yes I have, but it does not make any difference

#4
[eluser]Otemu[/eluser]
Are you using .htaccess??
What url are you using to get to the welcome page?
have you tried deleted the entire folder and trying again?

#5
[eluser]Mike J.[/eluser]
I tried to reinstall codeigniters but still nothing
no I am not using .htaccess
url is http://test.com (apache is setup that way and also my own hosts file)

This happened when I recompiled PHP with Zip and also on our Live server as well.


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2020 MyBB Group.