• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Newb seeking help - Strange coloured bar

#1
[eluser]Unknown[/eluser]
Hi Guys,

I have recently started experimenting with CI and have really enjoyed it. For the most part, I have found it to be really simple to learn. However, I have hit a stumbling block...

I created a site and everything appeared to be fine when I was creating the site. (I was viewing using the latest FF on a Win 8 system). However, When I use any other browser on my Win 8 or Mac the site displays a series of broad coloured (multi-coloured speckles actually) bands at various place along my site and I can for the life of me get rid of them.

The site is based on Bootstrap.

Any help and/or advice would be greatly appreciated (or alternatively a shove in the right direction of documentation so that I can further my learning).

Thanks

K

#2
[eluser]Ckirk[/eluser]
Hi and welcome to CI.

I'm not sure this is a CI issue though. Sounds more like a browser issue. When you say Bootstrap do you mean the one at http://getbootstrap.com/?


#3
[eluser]Unknown[/eluser]
Hi and thanks for your time,

That's correct. It was initially a html5/bootstrap template but I really like wanted to learn how to develop using a php framework and settled on CodeIgniter as a good intro. Also considered CakePHP/Zend but soo many seem to race about the CI community and docs. So far so good.

Everything had been running fine and I would presume that this is a css issue. It seems to appear whenever I try to implement the email class. I followed the docs <a href="http://ellislab.com/codeigniter/user-guide/libraries/email.html" target="_blank">here</a> but keep hitting a 404 despite the page/controller being created. When I attempt to submit the form, I then experience the coloured/speckled issue.

Thanks


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2020 MyBB Group.