• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
CodeIgniter 2.2.4 Released

#1
CodeIgniter 2.2.4 has been released today, and is a security release for the 2.x branch.


It fixes a SQL injection vulnerability in the Active Record class.

Since most have moved on to the development version of 3.0 from the GitHub repo, these fixes only affect sites powered by the legacy version. Sites running the development version of 3.x are unaffected as they have already been addressed in that version line. We felt that sites who were still running 2.x and potentially impacted by the vulnerability warranted an update so the release available for that version line is secure.

You can download v2.2.4 now, and we encourage you to read the full changelog.
James Parry
Project Lead
Reply

#2
Thank you for the continued security releases in 2.x. I've moved my site to 3.0.1, but it's reassuring to see the continued support for those who still have not been able to do so.
Reply

#3
Thank you
Reply

#4
thanks for the update!
fyi the website lacks the 2.2.3->2.2.4 upgrade instructions.
Reply

#5
Thanks for keeping 2x branch updated.
Reply

#6
Thank You for your continued support Smile
Reply

#7
thank you , i am waiting for news about 3.x and 4.x Tongue
ressan.ir
CI is nice Heart
Reply

#8
i am so happy with these guys who keep making us sooooo proud. good job guys
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2019 MyBB Group.