• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
What happened to CI 3.2.0-dev?

This isn't tech support just a general question. I have been working on version "3.2.0-dev" and came back to the site to upgrade if there was anything new out. It appears that the latest version is only 3.1.6 yet they still have a how to update to 3.2.x page here.
Now that I switched to 3.1.6, I have to add 
PHP Code:
$config['allow_get_array'] = TRUE
 to the config file to use get data even though it says it's deprecated, I searched through my 3.2.0-dev version and there is no results for an "allow_get_array" variable anywhere. It's strange because google searches indicate that is a feature from 2010 or so. What happened, did 3.2.0-dev features fit version 4 better and they migrated to a new version?

Not sure what the site you link to is, but it is NOT a CodeIgniter site. It looks like someone in NL with a fork or clone of the "develop" branch. There is no "3.2.0-dev" branch, though line 58 of system/core/CodeIgniter.php shows that as the "version" associaited with "develop".

Does this help?

As @ciadmin said, that link is some third-party build and not official documentation. In addition to that, you shouldn't be using dev versions.

That being said, $config['allow_get_array'] shouldn't default to FALSE - that's a bug; this patch will fix it in 3.1.7.

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  

Users browsing this thread:
1 Guest(s)

  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2018 MyBB Group.