• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
trying to use phpSpreadsheet

#11
(02-08-2018, 01:54 PM)Wouter60 Wrote: Right, that's why in this case, the require statement must be used at the top of the controller. The namespace can't be used if the third party php file wasn't included with require or require_once.

Yes that is true. I should have realized you were speaking explicitly about the require 'vendor/autoload.php' statement. Instead I understood you to be saying any 'require' require statement. Doh! Blush
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2020 MyBB Group.