• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Does CI 2.0.x support the mysqlnd driver?

#1
I'd like to know the answer to the question in the thread subject. If that's possible, please provide a sample configuration I can use in the database.php file to use it.
Reply

#2
@dperaza83,

You do know that CI 2.0.x is not supported anymore...right? Why not upgrade to CI 3.1.9?
Reply

#3
That's because I'm working on a legacy project and it's up to the CTO to make that decision.
Reply

#4
Looking at the CI2.2.6 download, there is no "mysqlnd" driver provided.
The system/database/drivers folder shows those that are supported, including mysql and mysqli.
I don't know if the odbc or pdo drivers might work for your purposes, if the above won't.
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2019 MyBB Group.