Poll: What do we do with the Encrypter module?
This poll is closed.
Build it into CI4 core
59.57%
28 59.57%
Doesn't matter to me
25.53%
12 25.53%
Leave it out of the core
14.89%
7 14.89%
Total 47 vote(s) 100%
* You voted for this item. [Show Results]

  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[feature] Encrypter

#31
(08-10-2019, 02:03 PM)ciadmin Wrote: The problem now isn't a support issue from our perspective, but rather that PHP7.2 & 7.3 do not include libsodium, contrary to earlier indications Sad

Does phpinfo() on the dev server say anything about sodium? On my debian9 4.9.0-9-amd64, php v7.2 box it shows libsodium version 1.0.17 as enabled.

However, I have yet to try to use it.
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2019 MyBB Group.