• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[HELP] Question about changelog of CI 3.1.3

#1
Hi guys,

i've not really understand the changelog of the 3.1.3 version...exactly here:

- $config['allow_get_array'] deprecated

What does it mean?

In future releases the access to superglobal $_GET will be impossible ?

When allow_get_array will disappear from config.php, how can we handle $_GET instead?

Thank you.
Reply

#2
No, it means you won't be able to "disallow" $_GET.
Reply

#3
Perfect, thank you!
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2020 MyBB Group.